Tretunterstützung funktioniert nicht richtig / fällt aus

Die Tretunterstützung meines E-Bikes funktioniert nur noch sporadisch / fällt manchmal aus.

  1. Prüfe alle Kabel- und Steckverbindungen inkl. des Pedal Assist Sensors (PAS), sowie das Motorkabel.
  2. Prüfe die Bremsabschalter sowie -kabel. Ggf. unterbrechen die Bremsabschalter die Motorunterstützung, da der Sensor zu weit im Armaturengehäuse sitzt.
  3. Zum schnellen Prüfen, ob die Bremsabschalter die Ursache für die Unterstützungsaussetzer sind, kannst du beide Bremsen abklemmen, indem du im Kabelbaum die beiden Rundstecker der Bremsen ausfindig machst und diese auseinander steckst (siehe Bild unten). Der Motor wird nun nicht mehr abgeschaltet, wenn du im Fahrbetrieb bremst. Mache eine kurze Testfahrt und überprüfe, ob die Tretunterstützung nun funktioniert, stecke die Bremsabschalter anschließend wieder ein. Prüfe außerdem, ob die die Anfahrhilfe funktioniert: Drücke und halte dazu die Minustaste. Nach etwa 3 Sekunden sollte der Motor auf ca. 6km/h beschleunigen. Ist dies nicht der Fall, unterbricht ggf. der Bremsabschalter die Motorunterstützung.
  4. Der Sensor lässt sich mithilfe der Stellschraube (2) am Kabeleingang einstellen. Löse vorher die unten-liegende Madenschraube (1), die die Stellschraube fixiert.
  5. Setzt die Tretunterstützung weiterhin aus, muss ggf. das Steuergerät, das Motorkabel oder das Tretlager mit (Drehmoment) PAS (Pedal-Assist-Sensor) ausgetauscht werden.

Kabelbaum Steckerbelegung (UNI MK/Bobber/Swing):

Bremssensor im ausgebauten Zustand: